HELP - Stuck on Cog Gauntlet

My 8 year old and I are new on Tynker and he’s been doing well so far. However, we cannot figure out why he can’t make it through the cog gauntlet exercise. He had the code correct (we looked at the solution, which was the same) but as soon as we start the game and hit the right arrow key (go 10 steps 90 degrees), it “hits” a cog…which it shouldn’t, as it’s not even near one. We’ve tried changing the code and starting over, but it does not work. We are stuck and getting super frustrated. Please help!

6 Likes

Thank you for your question, and sorry for the inconvenience. We have deployed a fix that resolved this issue. But if this is still not working on your browser, perhaps an old version of the puzzle is being loaded for you. If so please try this:

In all browsers there are methods to “force-reload” a page without using your cache.

Windows and Linux browsers:
CTRL + F5

Apple Safari - either of these two methods:
SHIFT + Reload toolbar button
COMMAND+ OPTION + R

Chrome and Firefox for Mac:
COMMAND + SHIFT + R

After this, if you still get the same error, please send a note to support@tynker.com and can mark this a complete so that your child can continue with the course.

1 Like

The same thing happens for us, did you ever get past it? Code is correct it just fails after you press right even though we are nowhere near a cog

I had this. I found out that I could go left and then up, so figured that the screen is offset…The way i went was…

1 Like

Hi,

me and my son are experiencing the same problem as you. Did you perhaps find a solution?

Kind regards
Jacque

We have the same issue. Wrote to support - no answer yet

We have the same issue. Wrote to support - no answer yet

My kid is having the same problem.

We are also stuck in the exact same issue. Please some one help

I also ran into this and have been going back and forth with them on the support channel. They actually suggested that I randomly feel my way through the maze, which may work except that it’s different every time. I’m very disappointed in their response to this issue.

1 Like

We have the exact same problem. We have been able to get about halfway through and then it claims we hit a cog which we were nowhere near. To get it started we figured out if you have to hit the up arrow twice.

TYNKER OR GLITCH MANOR PEOPLE PLEASE HELP.

1 Like

Hi there me and my son also had this problem, there must be something wrong with it as we got through by going over the cogs, up twice right all the way across. This kind of defeated what it was trying to teach us but got him onto the next lesson.

1 Like

We are stuck as well in the same way. Appreciate if the community can help / guide. Thanks!

HI Joanna, I and my 8 year old managed to get through this exercise with a lot of trial and error. Most of the cogs you can move straight through, while there are lots of frustrating “invisible” cogs.

If I remember correctly, the trick was to switch to “JS” in the panel beneath the code and change all the distances to 25 pixels. Then start that game, press UP two times, then move RIGHT all the way to the key (going straight over the cogs).

If this doesn’t work, try sticking post-its on the screen where the invisible cogs are. Took us about two hours of frustration!!

1 Like

Same problem here. There’s something wrong with the collision detection. Is there a way to skip this exercise and continue with the rest of the course??

We are having the same problem. Thank you for posting!

1 Like

Sorry we can’t help, but we are having exactly the same problem!

My son has the same issue. Hand is miles away from cog, so an issue with tynker I think. Disappointing that tynker has responded to OP. How should bugs like this be reported?

1 Like

Wow! Thank you for your very detailed response! We’ll try this tomorrow

The CTRL + F5 (browser force reload) solved the issue for us!

1 Like